这里是黄永亮的博客

2020年10月3日的存档

文章存档

2020javaweb开发环境搭建

1.前言 目前常用的IDE有eclipse、idea、vscode,本文暂时介绍前两个 tomcat、mysql、jdbc驱动无论哪个方案都需要 2.基础组件下载 2.1.tomcat9 不要用10,eclipse还不支持 https://tomcat.apache.org/download-90.cgi 2.2.mysql https://dev.mysql.com/downloads/installer/ 2.3.jdbc https://dev.mysql.com/downloads/connector/j/ 3.eclipse方案 目前最新eclipse运行本身需要java11以上,这里为了方便使用openjdk15 3.1.IDE下载 下载地址  https://www.eclipse.org/downloads/packages/ 3.2.jre下载 如果你本地有,可以不用下载 下载 ...